音视频升级注意事项 2018年5月17日

音视频升级注意事项
发布时间: 2018-06-14 18:20

回答:

感谢您使用融云音视频服务。 自 2018 年 5 月 17 日起,融云的音视频引擎将全新升级,新旧引擎不兼容。2.9.0 及之后版本的音视频 SDK 和源码,使用的都是音视频新引擎。

音视频引擎升级后,您正在使用的音视频旧引擎仍能正常使用,同时本邮件将提供音视频新、旧引擎的相关资源地址,满足您了解新引擎和继续使用旧引擎的需求。

了解新引擎

您在融云官网实时音视频产品页、价格页、下载页和文档频道浏览的都是音视频新引擎的内容。

  1. 产品介绍

  2. 价格介绍

  3. 获取 SDK 和源码

  4. 开发文档

注意:请您不要下载和使用上方的音视频 SDK 和源码,因为您正在使用的是音视频旧引擎,新旧引擎不兼容。

以下为音视频旧引擎的资源导航,满足您继续使用音视频旧引擎的需求,您可以查看和继续使用其中的 SDK 和源码资源。

继续使用旧引擎

音视频旧引擎资源导航:

  1. 产品介绍

  2. 价格介绍

  3. 获取 SDK 和源码:

(1)CallLib SDK 2.8.32 版下载:Android iOS

(2)CallKit SDK 2.8.32 版下载:Android iOS

(3)Web CallLib SDK 引用

(4)音视频通话 UI 界面源码:Android iOS

注:针对 iOS 平台,升级到 IMLib SDK 2.9.0 及之后版本时,需同时升级音视频 SDK, 下载地址: CallLib SDKCallKit SDK

  1. 开发文档:

(1)音视频旧引擎服务开发指南

(2)CallLib SDK 开发文档:Android iOS

(3)CallKit SDK 开发文档:Android iOS

感谢您对融云一直以来的理解和支持,我们竭诚为您服务!


我对此仍有疑问!继续追问