与monsary第三方库冲突,偶发crash问题。

如果项目中集成了融云2.8.13之前版本的SDK和monsary第三方库,就有可能出现crash。
发布时间: 2017-06-23 18:20

回答:

如果项目中集成了融云2.8.13之前版本的SDK和monsary第三方库,并使用了类似.bottom缩写的属性,就会出现crash,解决办法:

  1. 升级版本到2.8.13及以上版本。

  2. 在不升级SDK的情况下,不要使用类似.bottom等的缩写,改为类似.mas_bottom的全称。

我对此仍有疑问!继续追问