华为推送版本升级

华为推送 2.6.1.301 版本支持
发布时间: 2018-10-22 15:17

回答:

从 SDK 2.9.7 版本开始升级了华为推送至 2.6.1.301 版本,请您在升级到 2.9.7 及以后版本时,将 build.gradle 里对华为推送的依赖更改为 compile 'com.huawei.android.hms:push:2.6.1.301'

我对此仍有疑问!继续追问