融云音视频服务与 SDK 版本对应关系

升级 SDK 之后,音视频不通
发布时间: 2019-04-16 10:45

回答:

融云三种音视频服务对应 SDK 版本

请先确定自己开通的音视频服务!!!

1.声网音视频服务

如果自己开通的音视频服务为“声网音视频服务”,那么 SDK ,最多升级到 2.9.0 之前,不包括 2.9.0,使用声网引擎。

2.百灵音视频服务

如果自己开通的是“百灵音视频服务”,那么 SDK 版本,需要在 [2.9.0 , 2.9.12] 区间之间,与之前的声网音视频服务不互通,两套引擎

3.RTC 3.0 音视频服务

如果自己开通的是“RTC 3.0 音视频服务”,那么 SDK 版本,需要大于等于 2.9.13,与之前的百灵和声网音视频服务不互通。